<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Flu outbreak closes entire school district in Somerset County</title>
<meta name="Description" content="A flu outbreak among essential personnel closed an entire school district Monday in Somerset County."><meta name="KEYWORDS" content="Branchburg Township School District, flu outbreak, Somerset County"><meta name="news_keywords" content="Branchburg Township School District, flu outbreak, Somerset County"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/05"><meta name="owner" content="NEWS12NJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="flu-outbreak-closes-entire-school-district-in-somerset-county"><meta property="og:title" content="Flu outbreak closes entire school district in Somerset County"><meta property="og:type" content="article"><meta property="og:url" content="http://newjersey.news12.com/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><meta property="og:image" content="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg"><meta property="og:description" content="A flu outbreak among essential personnel closed an entire school district Monday in Somerset County."><link rel="canonical" href="http://newjersey.news12.com/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Flu outbreak closes entire school district in Somerset County"><meta name="twitter:description" content="A flu outbreak among essential personnel closed an entire school district Monday in Somerset County."><meta name="twitter:image" content="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="I3bQqRioIr5QnbOvFG_6IJFT16t8tfTa9ON5MWr7YmQ"><meta property="fb:app_id" content="127330847051"><meta property="fb:pages" content="90119719152">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://NEWS12NJ.images.worldnow.com/interface/css/container-e.css?ver=2018-01-30%2015%3A21%3A54_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2843 UL
                    , #menu2843 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2843 A,
                    #menu2843 LI.wnOn .wnSublevel A,
                    #menu2843 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2843 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2843
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2843
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2843 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2843 LI.wnOn A,
                        #menu2843 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2843 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2843 .wnSublevel { background-color: #e1e9f7;  }
                #menu2843 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2843 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2843 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2843 .wnSublevel LI.wnHasSublevel A { background: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2843 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2843 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2843 .wnLeft { background: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2843 LI.wnOn .wnLeft { background-image: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2843 .wnRight { background: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2843 LI.wnOn .wnRight { background-image: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2843 .wnRight .wnMiddle { background: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2843 LI.wnOn .wnMiddle { background-image: url('http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'NEWS12NJ',
            affiliateId : '1317',
            baseUrl : 'newjersey.news12.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://NEWS12NJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='NEWS12NJ';
wng_pageInfo.ownerAffiliateId=parseInt('1317',10);
wng_pageInfo.containerId=parseInt('37426631',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Flu outbreak closes entire school district in Somerset County';
wng_pageInfo.pageTitle='Flu outbreak closes entire school district in Somerset County';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffNEWS12NJ';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12NJ'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12NJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12NJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12NJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12NJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12NJ'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://NEWS12NJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-30%2015%3A21%3A54_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/NEWS12NJ.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/news12nj/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/news12nj/custom/custom.css" /><script type="text/javascript" src="http://ftpcontent2.worldnow.com/news12nj/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent2.worldnow.com/news12nj/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:600|Roboto:400,500,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12nj/custom.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.pubsub.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12nj/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12nj/fbpixel.js"></script></head><body id="WNAffNEWS12NJ" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '1', group: 'News 12' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-187' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://NEWS12NJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/321753/news" target="">News</a><ul><li class=""><a class="" href="/link/786391/crime" target="">Crime</a></li><li class=""><a class="" href="/link/786396/politics" target="">Politics</a></li><li class=""><a class="" href="/link/786392/education" target="">Education</a></li><li class=""><a class="" href="/link/786395/transportation" target="">Transportation</a></li><li class=""><a class="" href="/link/786394/consumer" target="">Consumer</a></li><li class=""><a class="" href="/link/786393/environment" target="">Environment</a></li><li class=""><a class="" href="/category/245025/us-world-news" target="">U.S. &amp; World</a></li><li class=""><a class="" href="/story/36098145/i24-news-live-stream" target="">i24NEWS Live Stream</a></li><li class=""><a class="" href="/category/13537/business-news" target="">Business</a></li><li class=""><a class="" href="/category/326162/cheddar-business-update" target="">Cheddar Business Update</a></li><li class=""><a class="" href="/category/202496/entertainment-news" target="">Entertainment</a></li><li class=""><a class="" href="/story/35231043/new-jersey-lottery-results" target="">Lottery</a></li><li class=""><a class="" href="/link/794520/news-12-nj-viewer-photos" target="">Send Us Photos</a></li></ul></li><li class=""><a class="" href="/weather" target="">Weather</a></li><li class=""><a class="sf-with-ul" href="/category/321754/sports" target="">Sports</a><ul><li class=""><a class="" href="/link/786057/news-12-varsity" target="_blank">News 12 Varsity</a></li><li class=""><a class="" href="/link/786081/scores" target="">Scores</a></li></ul></li><li class=""><a class="" href="/category/324362/features" target="">Features</a></li><li class=""><a class="" href="/category/324179/numbers-and-links" target="">Numbers &amp; Links</a></li><li class=""><a class="" href="/category/324364/new-jersey-traffic" target="">Traffic</a></li><li class=""><a class="" href="/category/324363/new-jersey-food-fun" target="">Food &amp; Fun</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><!--DISPLAY SIZE 40: Ticker-->
<div id="WNDS40" class="wnDS40 wnDSContainer-standard wnDS">

<ul class="wnDSItemsList">
<li class="wnDVHeadline"><h4 class="unLinkable">Winter Storm WATCH in effect for:</h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert2-10-10">Sussex, NJ</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert2-10-56">Western Passaic, NJ</a></h4></li><!--END wnDVWxAlerts-ticker--></ul><!--END wnDSItemsList-->
<!--END wnDSItems-->
</div><!--
                END wnDS40-->
<div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Flu outbreak closes entire school district in Somerset County</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 5, 2018 6:24 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 5, 2018 6:24 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 5, 2018 5:09 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 5, 2018 5:09 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14102121");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div id="WNStoryAssociatedLinks" class="wnDSContainer"><div class="wnDSItems"><div class="wnDS14 wnStoryLinks wnDSContainer"><div class="wnDSItems"><ul class="wnDSItemsList"><li class="wnDVHeadline"><h4 class="wnRole-LINK"><a href="http://newjersey.news12.com/story/37391230/flu-widespread-in-nj-4-year-old-njs-first-flu-related-death" target="_blank"><span class="">4-year-old girl is NJ’s first flu-related death this season</span></a></h4></li><!--END wnDVHeadline--></ul></div><!--END wnDSItems-->
</div><!--END wnDS14 wnStoryLinks-->
</div><!--END wnDSItems-->
</div><!--END WNStoryAssociatedLinks--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">BRANCHBURG -
            </span><p>A flu outbreak among essential personnel closed an entire school district Monday in Somerset County.</p><p>According to a post on the <a href="https://www.branchburg.k12.nj.us/cms/One.aspx?portalId=398176&amp;pageId=398184" target="_blank">Branchburg Township School District&rsquo;s website</a>, all three of the district's schools - Branchburg Central Middle School, Stony Brook School and Whiton Elementary School - were closed Monday.</p><p>&quot;It&rsquo;s all about the buses. There is no epidemic in the schools. Only among the bus drivers, and the issue is a transportation issue, not specifically a flu in the schools issue,&rdquo; Branchburg Township School District Superintendent Rebecca Gensel said.</p><div data-oembed-url="https://youtu.be/imhdBKWLs9k"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" scrolling="no" src="https://www.youtube.com/embed/imhdBKWLs9k?rel=0&amp;showinfo=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p>In all, the enrollment for the three schools is a total of 2,400 - that's not including the staff.&nbsp;</p><p>Gensel said she hopes to reopen the schools Tuesday.</p><p>The New Jersey Department of Health reports that there have been almost 5,000 confirmed cases of the flu in the state this season.&nbsp;</p><p><strong>HEALTH OFFICIALS: <a href="http://newjersey.news12.com/story/37354989/health-officials-5000-cases-of-flu-in-new-jersey-this-season" target="_blank">5,000 cases of flu in New Jersey this season</a></strong></p><p>Health officials last week confirmed that a 4-year-old girl from central New Jersey was the <a href="http://newjersey.news12.com/story/37391230/flu-widespread-in-nj-4-year-old-njs-first-flu-related-death" target="_blank">first confirmed flu-related death in New Jersey</a>. No other deaths have been reported in the state.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Education</span><a class="wnContent more enabled" href="/category/323435/new-jersey-education"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-05 11:24:05"><h4 class="wnContent headline"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><span class="text">Flu outbreak closes entire school district in Somerset County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><span class="text">Flu outbreak closes entire school district in Somerset County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:09 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:09:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018." alt="(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018."></a><span class="caption left width90"><span class="text">(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A flu outbreak among essential personnel closed an entire school&nbsp;district Monday in Somerset County.</p></span></div><div class="wnContent summary"><span class="text"><p>A flu outbreak among essential personnel closed an entire school&nbsp;district Monday in Somerset County.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Education story priority-2 even displaySizeId-7 even-7"><meta content="Education"><meta content="2018-02-01 10:56:44"><h4 class="wnContent headline"><a href="/story/37401630/newark-officially-regains-schools-control-after-22-years"><span class="text">Newark officially regains schools control after 22 years</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37401630/newark-officially-regains-schools-control-after-22-years"><span class="text">Newark officially regains schools control after 22 years</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 1 2018 1:51 PM EST</span><span class="wnContent timestamp gmttime">2018-02-01 18:51:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37401630/newark-officially-regains-schools-control-after-22-years"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15952974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Newark Public Schools logo" alt="Newark Public Schools logo"></a><span class="caption left width90"><span class="text">Newark Public Schools logo</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37401630/newark-officially-regains-schools-control-after-22-years"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15952974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>New Jersey's largest city regained control of its public schools Thursday after 22 years of state oversight.</p></span></div><div class="wnContent summary"><span class="text"><p>New Jersey's largest city regained control of its public schools Thursday after 22 years of state oversight.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-27 02:34:40"><h4 class="wnContent headline"><a href="/story/37362218/students-raise-funds-by-taping-principal-to-wall"><span class="text">Students raise funds by taping principal to wall</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37362218/students-raise-funds-by-taping-principal-to-wall"><span class="text">Students raise funds by taping principal to wall</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 26 2018 9:34 PM EST</span><span class="wnContent timestamp gmttime">2018-01-27 02:34:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37362218/students-raise-funds-by-taping-principal-to-wall"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15915859_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Students raise funds by taping principal to wall" alt="Students raise funds by taping principal to wall"></a><span class="caption left width90"><span class="text">Students raise funds by taping principal to wall</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37362218/students-raise-funds-by-taping-principal-to-wall"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15915859_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Students at School No. 6 in Linden got to tape their principal to the wall to raise funds for the school.</p></span></div><div class="wnContent summary"><span class="text"><p>Students at School No. 6 in Linden got to tape their principal to the wall to raise funds for the school.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-19 02:54:31"><h4 class="wnContent headline"><a href="/story/37299955/nutley-school-uses-robots-to-help-students-with-autism"><span class="text">Nutley school uses robots to help students with autism</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37299955/nutley-school-uses-robots-to-help-students-with-autism"><span class="text">Nutley school uses robots to help students with autism</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 19 2018 9:22 PM EST</span><span class="wnContent timestamp gmttime">2018-01-20 02:22:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37299955/nutley-school-uses-robots-to-help-students-with-autism"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15856237_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="An Essex County school is going high-tech to help students who have autism." alt="An Essex County school is going high-tech to help students who have autism."></a><span class="caption left width90"><span class="text">An Essex County school is going high-tech to help students who have autism.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37299955/nutley-school-uses-robots-to-help-students-with-autism"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15856237_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Essex County school is going high-tech to help students who have autism.</p></span></div><div class="wnContent summary"><span class="text"><p>An Essex County school is going high-tech to help students who have autism.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-16 11:22:23"><h4 class="wnContent headline"><a href="/story/37272723/keyport-hs-students-return-to-classes-after-ceiling-cave-in"><span class="text">Keyport HS students return to classes after ceiling cave in</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37272723/keyport-hs-students-return-to-classes-after-ceiling-cave-in"><span class="text">Keyport HS students return to classes after ceiling cave in</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 16 2018 9:46 AM EST</span><span class="wnContent timestamp gmttime">2018-01-16 14:46:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37272723/keyport-hs-students-return-to-classes-after-ceiling-cave-in"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15830460_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(News 12 New Jersey) Keyport High School in Monmouth County" alt="(News 12 New Jersey) Keyport High School in Monmouth County"></a><span class="caption left width90"><span class="text">(News 12 New Jersey) Keyport High School in Monmouth County</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37272723/keyport-hs-students-return-to-classes-after-ceiling-cave-in"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15830460_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Students at a Monmouth County high school resumed classes at Tuesday after an impromptu extended winter break.</p></span></div><div class="wnContent summary"><span class="text"><p>Students at a Monmouth County high school resumed classes at Tuesday after an impromptu extended winter break.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-10 17:30:38"><h4 class="wnContent headline"><a href="/story/37235898/olympic-gold-medalist-laurie-hernandez-visits-newark-students"><span class="text">Olympic gold medalist Laurie Hernandez visits Newark students</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37235898/olympic-gold-medalist-laurie-hernandez-visits-newark-students"><span class="text">Olympic gold medalist Laurie Hernandez visits Newark students</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 3:42 PM EST</span><span class="wnContent timestamp gmttime">2018-01-10 20:42:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37235898/olympic-gold-medalist-laurie-hernandez-visits-newark-students"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15793114_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(News 12 New Jersey) U.S. Olympic gold medalist and New Jersey native Laurie Hernandez reads a book to students at Lafayette Street School in Newark, Wednesday, Jan. 10, 2018." alt="(News 12 New Jersey) U.S. Olympic gold medalist and New Jersey native Laurie Hernandez reads a book to students at Lafayette Street School in Newark, Wednesday, Jan. 10, 2018."></a><span class="caption left width90"><span class="text">(News 12 New Jersey) U.S. Olympic gold medalist and New Jersey native Laurie Hernandez reads a book to students at Lafayette Street School in Newark, Wednesday, Jan. 10, 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37235898/olympic-gold-medalist-laurie-hernandez-visits-newark-students"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15793114_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>U.S. Olympic gold medalist and New Jersey native Laurie Hernandez visited a Newark school Wednesday to discuss the importance of reading.</p></span></div><div class="wnContent summary"><span class="text"><p>U.S. Olympic gold medalist and New Jersey native Laurie Hernandez visited a Newark school Wednesday to discuss the importance of reading.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-10 16:54:23"><h4 class="wnContent headline"><a href="/story/37235565/rockaway-superintendent-to-resign-in-wake-of-students-suicide"><span class="text">Rockaway superintendent to resign in wake of student’s suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37235565/rockaway-superintendent-to-resign-in-wake-of-students-suicide"><span class="text">Rockaway superintendent to resign in wake of student’s suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 10 2018 12:53 PM EST</span><span class="wnContent timestamp gmttime">2018-01-10 17:53:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37235565/rockaway-superintendent-to-resign-in-wake-of-students-suicide"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15792395_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(News 12 New Jersey) Superintendent Dr. Greg McGann told the Rockaway Township Board of Education in December that he would not be seeking a new contract and submitted his resignation letter effective July 1." alt="(News 12 New Jersey) Superintendent Dr. Greg McGann told the Rockaway Township Board of Education in December that he would not be seeking a new contract and submitted his resignation letter effective July 1."></a><span class="caption left width90"><span class="text">(News 12 New Jersey) Superintendent Dr. Greg McGann told the Rockaway Township Board of Education in December that he would not be seeking a new contract and submitted his resignation letter effective July 1.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37235565/rockaway-superintendent-to-resign-in-wake-of-students-suicide"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15792395_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the wake of the controversy over a student&rsquo;s suicide, the Rockaway Township&rsquo;s superintendent of schools says he will be leaving when his contract expires.</p></span></div><div class="wnContent summary"><span class="text"><p>In the wake of the controversy over a student&rsquo;s suicide, the Rockaway Township&rsquo;s superintendent of schools says he will be leaving when his contract expires.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-09-20 21:46:14"><h4 class="wnContent headline"><a href="/story/36415427/bus-driver-drops-boy-with-special-needs-off-at-wrong-home"><span class="text">Bus driver drops boy with special needs off at wrong home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36415427/bus-driver-drops-boy-with-special-needs-off-at-wrong-home"><span class="text">Bus driver drops boy with special needs off at wrong home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 20 2017 5:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-20 21:46:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36415427/bus-driver-drops-boy-with-special-needs-off-at-wrong-home"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/14965283_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36415427/bus-driver-drops-boy-with-special-needs-off-at-wrong-home"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/14965283_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mother of an Asbury Park boy with special needs says that a school bus driver dropped her son off at the wrong home.</p></span></div><div class="wnContent summary"><span class="text"><p>The mother of an Asbury Park boy with special needs says that a school bus driver dropped her son off at the wrong home.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-21 21:44:23"><h4 class="wnContent headline"><a href="/story/36183832/liberty-science-center-hosts-solar-eclipse-watch-event"><span class="text">Liberty Science Center hosts solar eclipse watch event</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36183832/liberty-science-center-hosts-solar-eclipse-watch-event"><span class="text">Liberty Science Center hosts solar eclipse watch event</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 21 2017 6:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-21 22:00:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36183832/liberty-science-center-hosts-solar-eclipse-watch-event"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/14711426_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36183832/liberty-science-center-hosts-solar-eclipse-watch-event"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/14711426_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hundreds of spectators gathered at Liberty Science Center in Jersey City Monday to watch the historic solar eclipse.</p></span></div><div class="wnContent summary"><span class="text"><p>Hundreds of spectators gathered at Liberty Science Center in Jersey City Monday to watch the historic solar eclipse.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-08-17 00:23:18"><h4 class="wnContent headline"><a href="/story/36153431/new-jersey-students-perform-holocaust-inspired-opera"><span class="text">New Jersey students perform Holocaust-inspired Opera</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36153431/new-jersey-students-perform-holocaust-inspired-opera"><span class="text">New Jersey students perform Holocaust-inspired Opera</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 16 2017 10:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 02:11:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36153431/new-jersey-students-perform-holocaust-inspired-opera"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/14673282_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36153431/new-jersey-students-perform-holocaust-inspired-opera"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/14673282_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Some New Jersey students are learning about history through music as part of the Count Basie Theatre opera camp.</p></span></div><div class="wnContent summary"><span class="text"><p>Some New Jersey students are learning about history through music as part of the Count Basie Theatre opera camp.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">Top Stories</span><span class="text abridgedHeadline">New Jersey Top Stories</span><a class="wnContent more enabled" href="/category/323422/new-jersey-top-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-06 03:11:21"><h4 class="wnContent headline"><a href="/story/37433877/ntsb-to-release-final-report-on-deadly-hoboken-train-crash"><span class="text">NTSB to release final report on deadly Hoboken train crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433877/ntsb-to-release-final-report-on-deadly-hoboken-train-crash"><span class="text">NTSB to release final report on deadly Hoboken train crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 10:12 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 03:12:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37433877/ntsb-to-release-final-report-on-deadly-hoboken-train-crash"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15983875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="NTSB to release final report on deadly Hoboken train crash" alt="NTSB to release final report on deadly Hoboken train crash"></a><span class="caption left width90"><span class="text">NTSB to release final report on deadly Hoboken train crash</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37433877/ntsb-to-release-final-report-on-deadly-hoboken-train-crash"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15983875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The National Transportation Safety Board is expected to release its final report on a deadly New Jersey Transit train crash in Hoboken.</p></span></div><div class="wnContent summary"><span class="text"><p>The National Transportation Safety Board is expected to release its final report on a deadly New Jersey Transit train crash in Hoboken.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-10 18:27:16"><h4 class="wnContent headline"><a href="/story/35395982/forecast-cloudy-overnight-snow-expected-wednesday"><span class="text">Forecast: Cloudy overnight; snow expected Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35395982/forecast-cloudy-overnight-snow-expected-wednesday"><span class="text">Forecast: Cloudy overnight; snow expected Wednesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35395982/forecast-cloudy-overnight-snow-expected-wednesday"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/13387166_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="News 12 New Jersey - Weather On The 1s" alt="News 12 New Jersey - Weather On The 1s"></a><span class="caption left width90"><span class="text">News 12 New Jersey - Weather On The 1s</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35395982/forecast-cloudy-overnight-snow-expected-wednesday"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/13387166_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Monday&rsquo;s overnight hours should see increased cloud coverage with temperatures cooling into the low-20s.</p></span></div><div class="wnContent summary"><span class="text"><p>Monday&rsquo;s overnight hours should see increased cloud coverage with temperatures cooling into the low-20s.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-05 11:24:05"><h4 class="wnContent headline"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><span class="text">Flu outbreak closes entire school district in Somerset County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><span class="text">Flu outbreak closes entire school district in Somerset County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:09 PM EST</span><span class="wnContent timestamp gmttime">2018-02-05 22:09:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018." alt="(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018."></a><span class="caption left width90"><span class="text">(News 12 New Jersey) According to a post on the Branchburg Township School District’s website, all three of the district's schools, including Branchburg Central Middle School, were closed Monday, Feb. 5, 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37426631/flu-outbreak-closes-entire-school-district-in-somerset-county"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15979234_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A flu outbreak among essential personnel closed an entire school&nbsp;district Monday in Somerset County.</p></span></div><div class="wnContent summary"><span class="text"><p>A flu outbreak among essential personnel closed an entire school&nbsp;district Monday in Somerset County.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-05 16:59:10"><h4 class="wnContent headline"><a href="/story/37429523/off-duty-nj-state-trooper-saves-choking-baby"><span class="text">Off-duty NJ state trooper saves choking baby</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37429523/off-duty-nj-state-trooper-saves-choking-baby"><span class="text">Off-duty NJ state trooper saves choking baby</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:06 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:06:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37429523/off-duty-nj-state-trooper-saves-choking-baby"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15979513_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(New Jersey State Police) New Jersey State Trooper Robert Meyer with baby Elizabeth, who he saved from choking, Saturday, Feb. 3, 2018." alt="(New Jersey State Police) New Jersey State Trooper Robert Meyer with baby Elizabeth, who he saved from choking, Saturday, Feb. 3, 2018."></a><span class="caption left width90"><span class="text">(New Jersey State Police) New Jersey State Trooper Robert Meyer with baby Elizabeth, who he saved from choking, Saturday, Feb. 3, 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37429523/off-duty-nj-state-trooper-saves-choking-baby"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15979513_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An off-duty New Jersey state trooper saved a baby from choking over the weekend.</p></span></div><div class="wnContent summary"><span class="text"><p>An off-duty New Jersey state trooper saved a baby from choking over the weekend.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14103897/video-nj-snowboarder-heads-to-olympics-4-years-after-nearly-dying"><span class="text">Video: NJ snowboarder heads to Olympics 4 years after nearly dying</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14103897/video-nj-snowboarder-heads-to-olympics-4-years-after-nearly-dying"><span class="text">Video: NJ snowboarder heads to Olympics 4 years after nearly dying</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14103897/video-nj-snowboarder-heads-to-olympics-4-years-after-nearly-dying"><img border="0" width="250" data-path="http://NEWS12NJ.images.worldnow.com/images/14103897_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14103897/video-nj-snowboarder-heads-to-olympics-4-years-after-nearly-dying"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/14103897_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">Rumson resident AJ Muss is heading to the 2018 Winter Olympics to complete for the USA Snowboarding team. But Muss’s journey to the Olympics almost did not happen – health complications nearly cost Muss his life.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-06 02:21:36"><h4 class="wnContent headline"><a href="/story/37433659/declassify-house-dems-vote-to-air-their-russia-probe-memo"><span class="text">Declassify? House Dems vote to air their Russia-probe memo</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433659/declassify-house-dems-vote-to-air-their-russia-probe-memo"><span class="text">Declassify? House Dems vote to air their Russia-probe memo</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 9:23 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 02:23:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37433659/declassify-house-dems-vote-to-air-their-russia-probe-memo"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15983641_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="House Dems vote to air their Russia-probe memo" alt="House Dems vote to air their Russia-probe memo"></a><span class="caption left width90"><span class="text">House Dems vote to air their Russia-probe memo</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37433659/declassify-house-dems-vote-to-air-their-russia-probe-memo"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15983641_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A House&nbsp; panel voted to release a second classified memo about whether the FBI and Justice Department conspired against President Donald Trump.</p></span></div><div class="wnContent summary"><span class="text"><p>A House&nbsp; panel voted to release a second classified memo about whether the FBI and Justice Department conspired against President Donald Trump.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14103566/video-9-year-old-runner-sets-state-record"><span class="text">Video: 9-year-old runner sets state record</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14103566/video-9-year-old-runner-sets-state-record"><span class="text">Video: 9-year-old runner sets state record</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14103566/video-9-year-old-runner-sets-state-record"><img border="0" width="250" data-path="http://NEWS12NJ.images.worldnow.com/images/15983357_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Jessica Abbott, 9, love to run." alt="Jessica Abbott, 9, love to run."></a><span class="caption left width250"><span class="text">Jessica Abbott, 9, love to run.</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14103566/video-9-year-old-runner-sets-state-record"><img border="0" width="30" data-path="http://NEWS12NJ.images.worldnow.com/images/15983357_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>New Jersey student Jessica Abbot may be the state's fastest kid. At 9 years old, she has already set a state record. She says that she hopes to go to the Olympics one day. She is making New Jersey proud.</p></span></div><div class="wnContent summary"><span class="text"><p>New Jersey student Jessica Abbot may be the state's fastest kid. At 9 years old, she has already set a state record. She says that she hopes to go to the Olympics one day. She is making New Jersey proud.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-06 02:08:46"><h4 class="wnContent headline"><a href="/story/37433583/new-jersey-beach-access-bill-advances-hard-decisions-remain"><span class="text">New Jersey beach access bill advances; hard decisions remain</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433583/new-jersey-beach-access-bill-advances-hard-decisions-remain"><span class="text">New Jersey beach access bill advances; hard decisions remain</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 9:08 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 02:08:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37433583/new-jersey-beach-access-bill-advances-hard-decisions-remain"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15983579_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(FILE PHOTO) - New Jersey beach access bill advances; hard decisions remain" alt="(FILE PHOTO) - New Jersey beach access bill advances; hard decisions remain"></a><span class="caption left width90"><span class="text">(FILE PHOTO) - New Jersey beach access bill advances; hard decisions remain</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37433583/new-jersey-beach-access-bill-advances-hard-decisions-remain"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15983579_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>New Jersey lawmakers are moving ahead with a measure guaranteeing the public's right to access beaches and riverfronts, but hard decisions remain to be made</p></span></div><div class="wnContent summary"><span class="text"><p>New Jersey lawmakers are moving ahead with a measure guaranteeing the public's right to access beaches and riverfronts, but hard decisions remain to be made</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-06 00:14:56"><h4 class="wnContent headline"><a href="/story/37433081/police-suspicious-device-prompts-evacuation-of-hightstown-hs"><span class="text">Police: ‘Suspicious device’ prompts evacuation of Hightstown HS</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37433081/police-suspicious-device-prompts-evacuation-of-hightstown-hs"><span class="text">Police: ‘Suspicious device’ prompts evacuation of Hightstown HS</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:08 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:08:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37433081/police-suspicious-device-prompts-evacuation-of-hightstown-hs"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15982846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="‘Suspicious device’ prompts evacuation of Hightstown HS, police say." alt="‘Suspicious device’ prompts evacuation of Hightstown HS, police say."></a><span class="caption left width90"><span class="text">‘Suspicious device’ prompts evacuation of Hightstown HS, police say.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37433081/police-suspicious-device-prompts-evacuation-of-hightstown-hs"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15982846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A &ldquo;suspicious device&rdquo; found in in a high school bathroom prompted officials to evacuate the school as a precaution.</p></span></div><div class="wnContent summary"><span class="text"><p>A &ldquo;suspicious device&rdquo; found in in a high school bathroom prompted officials to evacuate the school as a precaution.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2018-02-05 10:45:41"><h4 class="wnContent headline"><a href="/story/37426476/eagles-get-heros-welcome-after-winning-1st-super-bowl-title"><span class="text">Eagles get hero's welcome after winning 1st Super Bowl title</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37426476/eagles-get-heros-welcome-after-winning-1st-super-bowl-title"><span class="text">Eagles get hero's welcome after winning 1st Super Bowl title</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 5:45 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 10:45:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 7:10 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 00:10:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37426476/eagles-get-heros-welcome-after-winning-1st-super-bowl-title"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15977210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(AP Photo/Matt Rourke) Philadelphia Eagles fans celebrate the team’s victory in the NFL Super Bowl 52 between the Philadelphia Eagles and the New England Patriots, Sunday, Feb. 4, 2018, in downtown Philadelphia." alt="(AP Photo/Matt Rourke) Philadelphia Eagles fans celebrate the team’s victory in the NFL Super Bowl 52 between the Philadelphia Eagles and the New England Patriots, Sunday, Feb. 4, 2018, in downtown Philadelphia."></a><span class="caption left width90"><span class="text">(AP Photo/Matt Rourke) Philadelphia Eagles fans celebrate the team’s victory in the NFL Super Bowl 52 between the Philadelphia Eagles and the New England Patriots, Sunday, Feb. 4, 2018, in downtown Philadelphia.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37426476/eagles-get-heros-welcome-after-winning-1st-super-bowl-title"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15977210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fresh off their first Super Bowl title, the Philadelphia Eagles arrived home to a hero's welcome Monday afternoon</p></span></div><div class="wnContent summary"><span class="text"><p>Fresh off their first Super Bowl title, the Philadelphia Eagles arrived home to a hero's welcome Monday afternoon</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">New Jersey Slideshows</span><span class="text abridgedHeadline">Slideshows</span><a class="wnContent more enabled" href="/category/324360/new-jersey-slideshows"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-04 15:21:07"><h4 class="wnContent headline"><a href="/story/37423044/super-bowl-lii-halftime-show"><span class="text">Super Bowl LII Halftime Show</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37423044/super-bowl-lii-halftime-show"><span class="text">Super Bowl LII Halftime Show</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37423044/super-bowl-lii-halftime-show"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15977863_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Recording artist Justin Timberlake performs onstage during the Pepsi Super Bowl LII Halftime Show at U.S. Bank Stadium on February 4, 2018 in Minneapolis, Minnesota." alt="Recording artist Justin Timberlake performs onstage during the Pepsi Super Bowl LII Halftime Show at U.S. Bank Stadium on February 4, 2018 in Minneapolis, Minnesota."></a><span class="caption left width90"><span class="text">Recording artist Justin Timberlake performs onstage during the Pepsi Super Bowl LII Halftime Show at U.S. Bank Stadium on February 4, 2018 in Minneapolis, Minnesota.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37423044/super-bowl-lii-halftime-show"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15977863_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Photos from Super Bowl LII Halftime Show in Minneapolis on Sunday, Feb. 4, 2018.</p></span></div><div class="wnContent summary"><span class="text"><p>Photos from Super Bowl LII Halftime Show in Minneapolis on Sunday, Feb. 4, 2018.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-2 even displaySizeId-7 even-7"><meta content="Travel"><meta content="2018-02-01 13:32:52"><h4 class="wnContent headline"><a href="/story/37402774/2018-pnc-bank-arts-center-concert-lineup"><span class="text">2018 PNC Bank Arts Center Concert Lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37402774/2018-pnc-bank-arts-center-concert-lineup"><span class="text">2018 PNC Bank Arts Center Concert Lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 1 2018 9:15 AM EST</span><span class="wnContent timestamp gmttime">2018-02-01 14:15:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37402774/2018-pnc-bank-arts-center-concert-lineup"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15954163_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="PNC Bank Arts Center is rolling out a new concert lineup for 2018." alt="PNC Bank Arts Center is rolling out a new concert lineup for 2018."></a><span class="caption left width90"><span class="text">PNC Bank Arts Center is rolling out a new concert lineup for 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37402774/2018-pnc-bank-arts-center-concert-lineup"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15954163_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>PNC Bank Arts Center is rolling out a new concert lineup for 2018.</p></span></div><div class="wnContent summary"><span class="text"><p>PNC Bank Arts Center is rolling out a new concert lineup for 2018.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Travel story priority-3 odd displaySizeId-7 odd-7"><meta content="Travel"><meta content="2018-02-01 12:11:20"><h4 class="wnContent headline"><a href="/story/37402028/2018-jones-beach-summer-concert-lineup"><span class="text">2018 Jones Beach Summer Concert Lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37402028/2018-jones-beach-summer-concert-lineup"><span class="text">2018 Jones Beach Summer Concert Lineup</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 1 2018 8:19 AM EST</span><span class="wnContent timestamp gmttime">2018-02-01 13:19:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37402028/2018-jones-beach-summer-concert-lineup"><img border="0" width="90" data-path="http://NEWS12LI.images.worldnow.com/images/15953684_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Northwell Health at Jones Beach Theater is rolling out a new concert lineup for 2018." alt="Northwell Health at Jones Beach Theater is rolling out a new concert lineup for 2018."></a><span class="caption left width90"><span class="text">Northwell Health at Jones Beach Theater is rolling out a new concert lineup for 2018.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37402028/2018-jones-beach-summer-concert-lineup"><img border="0" width="50" data-path="http://NEWS12LI.images.worldnow.com/images/15953684_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Northwell Health at Jones Beach Theater is rolling out a new concert lineup for 2018.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Northwell Health at Jones Beach Theater is rolling out a new concert lineup for 2018.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-02 16:00:36"><h4 class="wnContent headline"><a href="/story/37413809/punxsutawney-phil-sees-6-more-weeks-of-winter"><span class="text">Punxsutawney Phil sees 6 more weeks of winter</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37413809/punxsutawney-phil-sees-6-more-weeks-of-winter"><span class="text">Punxsutawney Phil sees 6 more weeks of winter</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37413809/punxsutawney-phil-sees-6-more-weeks-of-winter"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15963895_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Punxsutawney Phil is held up by his handler for the crowd to see during the ceremonies for Groundhog day on February 2, 2018 in Punxsutawney, Pennsylvania" alt="Punxsutawney Phil is held up by his handler for the crowd to see during the ceremonies for Groundhog day on February 2, 2018 in Punxsutawney, Pennsylvania"></a><span class="caption left width90"><span class="text">Punxsutawney Phil is held up by his handler for the crowd to see during the ceremonies for Groundhog day on February 2, 2018 in Punxsutawney, Pennsylvania</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37413809/punxsutawney-phil-sees-6-more-weeks-of-winter"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15963895_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pennsylvania's most famous groundhog foresees no early end to winter.</p></span></div><div class="wnContent summary"><span class="text"><p>Pennsylvania's most famous groundhog foresees no early end to winter.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-31 22:19:08"><h4 class="wnContent headline"><a href="/story/37397958/images-of-the-super-blood-blue-moon-from-around-the-world"><span class="text">Images of the Super Blue Blood Moon from around the world</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37397958/images-of-the-super-blood-blue-moon-from-around-the-world"><span class="text">Images of the Super Blue Blood Moon from around the world</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37397958/images-of-the-super-blood-blue-moon-from-around-the-world"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15948948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37397958/images-of-the-super-blood-blue-moon-from-around-the-world"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15948948_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Super Blue Blood Moon is the result of three lunar phenomena happening all at once: not only is it the second full moon in January, but the moon will also be close to its nearest point to Earth on its orbit, and be totally eclipsed by the Earth's shadow.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A Super Blue Blood Moon is the result of three lunar phenomena happening all at once: not only is it the second full moon in January, but the moon will also be close to its nearest point to Earth on its orbit, and be totally eclipsed by the Earth's shadow.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-28 17:00:57"><h4 class="wnContent headline"><a href="/story/37367524/60th-annual-grammy-awards"><span class="text">60th annual Grammy Awards</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37367524/60th-annual-grammy-awards"><span class="text">60th annual Grammy Awards</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37367524/60th-annual-grammy-awards"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15925103_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37367524/60th-annual-grammy-awards"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15925103_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>James Corden hosts the 60th annual Grammy Awards at Madison Square Garden on Jan. 28, 2018.</p></span></div><div class="wnContent summary"><span class="text"><p>James Corden hosts the 60th annual Grammy Awards at Madison Square Garden on Jan. 28, 2018.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-01-25 21:08:20"><h4 class="wnContent headline"><a href="/story/37352418/the-sights-of-the-xfls-wild-inaugural-season-in-2001"><span class="text">The sights of the XFL's wild inaugural season in 2001</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37352418/the-sights-of-the-xfls-wild-inaugural-season-in-2001"><span class="text">The sights of the XFL's wild inaugural season in 2001</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37352418/the-sights-of-the-xfls-wild-inaugural-season-in-2001"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15905646_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37352418/the-sights-of-the-xfls-wild-inaugural-season-in-2001"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15905646_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The XFL is set for a surprising second life under WWE leader Vince McMahon. McMahon announced the return of the much-maligned league that spawned He Hate Me and flamed out in 2001 after one wild season.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The XFL is set for a surprising second life under WWE leader Vince McMahon. McMahon announced the return of the much-maligned league that spawned He Hate Me and flamed out in 2001 after one wild season.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Entertainment story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Entertainment"><meta content="2018-01-25 18:18:38"><h4 class="wnContent headline"><a href="/story/37350992/photos-unified-north-south-korean-womens-ice-hockey-team"><span class="text">PHOTOS: Unified North, South Korean women's ice hockey team</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37350992/photos-unified-north-south-korean-womens-ice-hockey-team"><span class="text">PHOTOS: Unified North, South Korean women's ice hockey team</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37350992/photos-unified-north-south-korean-womens-ice-hockey-team"><img border="0" width="90" data-path="http://NEWS12.images.worldnow.com/images/15904529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37350992/photos-unified-north-south-korean-womens-ice-hockey-team"><img border="0" width="50" data-path="http://NEWS12.images.worldnow.com/images/15904529_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>PHOTOS: Unified North, South Korean women's ice hockey team</p></span></div><div class="wnContent summary"><span class="text"><p>PHOTOS: Unified North, South Korean women's ice hockey team</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-10-02 13:45:07"><h4 class="wnContent headline"><a href="/story/36499407/your-new-jersey-weather-photos"><span class="text">Your New Jersey Weather Photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36499407/your-new-jersey-weather-photos"><span class="text">Your New Jersey Weather Photos</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36499407/your-new-jersey-weather-photos"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/15595679_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Murdoch" alt="Murdoch"></a><span class="caption left width90"><span class="text">Murdoch</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36499407/your-new-jersey-weather-photos"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/15595679_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Share your weather photos with us on Twitter and Instagram using the hashtag #NJWeather.</p></span></div><div class="wnContent summary"><span class="text"><p>Share your weather photos with us on Twitter and Instagram using the hashtag #NJWeather.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-05-22 12:02:32"><h4 class="wnContent headline"><a href="/story/35484531/photos-news-12s-cover-photo-of-the-day-contest"><span class="text">Photos: News 12's Cover Photo of the Day Contest</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35484531/photos-news-12s-cover-photo-of-the-day-contest"><span class="text">Photos: News 12's Cover Photo of the Day Contest</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 11 2017 8:18 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-11 12:18:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35484531/photos-news-12s-cover-photo-of-the-day-contest"><img border="0" width="90" data-path="http://NEWS12NJ.images.worldnow.com/images/14004278_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Rainbow in Bayville, NJ" alt="Rainbow in Bayville, NJ"></a><span class="caption left width90"><span class="text">Rainbow in Bayville, NJ</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35484531/photos-news-12s-cover-photo-of-the-day-contest"><img border="0" width="50" data-path="http://NEWS12NJ.images.worldnow.com/images/14004278_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>We're looking for your best photos of New Jersey SCENERY and LANDMARKS to feature as the cover photo on our Facebook page.</p></span></div><div class="wnContent summary"><span class="text"><p>We're looking for your best photos of New Jersey SCENERY and LANDMARKS to feature as the cover photo on our Facebook page.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://NEWS12NJ.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="321750" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="321753" class="wn-main-a flexitem auto" href="/category/321753/news" target="">News</a><a data-id="321751" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="321754" class="wn-main-a flexitem auto" href="/category/321754/sports" target="">Sports</a><a data-id="324362" class="wn-main-a flexitem auto" href="/category/324362/features" target="">Features</a><a data-id="324179" class="wn-main-a flexitem auto" href="/category/324179/numbers-and-links" target="">Numbers &amp; Links</a><a data-id="324364" class="wn-main-a flexitem auto" href="/category/324364/new-jersey-traffic" target="">Traffic</a><a data-id="324363" class="wn-main-a flexitem auto" href="/category/324363/new-jersey-food-fun" target="">Food &amp; Fun</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="News 12" data-clientname="news12nj"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script src="http://acdn.adnxs.com/prebid/c/8346/pb.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<!--Subscription pop-up--><link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/paywall-popup.min.css?ver=7.4.7-7"><div class="paywall-widget payment-msg"><div class="payment-msg__overflow"><div class="payment-msg__box payment-msg-box"><div class="payment-msg-box__close"></div><div class="payment-msg-box__basic"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info payment-msg-info__intro">sorry to interrupt</div><div class="payment-msg-info__limit-start"><div class="payment-msg-info payment-msg-info__title">your first 20 are free</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Time Warner<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please enjoy 20 complimentary views of articles, photos, and videos during
                                        the next 30 days.
                                    </div></div></div><div class="payment-msg-info__limit-end"><div class="payment-msg-info payment-msg-info__title">you have reached your 20 view limit</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Time Warner<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please login or create an account to continue enjoying News12.
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="/services/account/login" data-ga="true" data-ga-action="login" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-login btn-y">login</a><a href="/services/account/signup" data-ga="true" data-ga-action="create" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-ca btn-y">create an account</a></div></div><div class="payment-msg-box__free-month"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info__free-month"><div class="payment-msg-info payment-msg-info__title"><img src="/areas/services/images/under_construction.jpg"></div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Our sign-up page is undergoing maintenance and is not currently available.
                                        However, you will be given direct access to news12.com while we complete our upgrade.
                                    </div><div class="payment-msg-info__text">
                                        When we are back up and running you will be prompted at that time to complete your sign in.
                                        Until then, enjoy the local news, weather, traffic and more that's "as local as local news gets."
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="#" class="payment-msg-box__btn payment-msg-box__btn-back btn-b"><span>back to site</span></a></div></div></div></div></div><script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/paywall_popup.min.js?ver=7.4.7-7"></script><!--END Subscription pop-up--><script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>